Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Miras telescópicas, binoculares, monoculares, técnicas, conceptos en general, novedades
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Sab Jul 22, 2017 1:56 pm

Estimados, recurro a su conocimiento a ver que les parece. Ayer estuvimos con otro colega forista casi 8 hrs tratando de montar la mira y nos encontramos con el siguiente problema que no pudimos solucionar o ya esta solucionado....(uds diran). Paso a describirlo:

Material:

- Fusil TIkka T3 Hunter 300 wm madera
- Montajes DNZ (probamos los de altura medium y los high)
- Mira Swarovski z6i 2.5-15x56

Problema:

Tanto con los montajes medium y high DNZ, una vez montada la mira sobre el fusil y cuando se la pone en el aumento 2.5 se ve un poco la punta del caño a través de la lente. Apenas se pasa al aumento 3, ya no se ve y queda perfecta.
Por otro lado, suplementando la anilla delantera en 1.5 mm aprox, ya no se ve la punta del caño ni aun usando el 2.5. Mis consultas:

1) Es normal esto??? Muchos me dicen que no me haga problema que es normal por el gran campo visual del aumento 2.5 y que el aumento 2.5 casi ni se usa.
2) Puede pasar que Si la dejo suplementada para que no se vea el caño en el aumento 2.5 tengo miedo que luego no me den los clicks para corregir la mira cuando quiera calibrarla?
3) Necesito montajes mas altos? Con los high la campana de la mira me queda a 0.5 cm aprox que me parece OK y aparte es la altura recomendada de la marca para esas campanas.

Ahora bien, salvo que sea normal y la deje asi, me da por las pelotas haberme gastado un dineral en este equipo y que me pase esto.

Es un problema lo que tengo o es normal? Si tengo un problema, como lo soluciono?

Muchas gracias muchachos!
Avatar de Usuario
zenison
Usuario
Usuario
Mensajes: 1440
Registrado: Jue Ene 01, 2009 11:18 pm

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por zenison » Sab Jul 22, 2017 2:28 pm

Ovbiamente te creo que el problema existe, si los montajes son los correspondientes y la mira no te quedo como con un riel de 30 MOAS.......
Ahora bien, cual es la solucion, amoladora al guion......otra no se,la mira no se pone con anillas tan altas como para que no se vea el guion......se pone con anillas que den un encare instintivo......si tenes que andar cogoteando con bases altas para no ver el guion no va.
"El aumento 2.5 casi ni se usa"........entonces para que fabrican miras de 1.5-6 x............me parece que esos aumentos no los usaran algunos y otros los usan mucho, no me suena la excusa.

Saludos.
Última edición por zenison el Sab Jul 22, 2017 2:35 pm, editado 1 vez en total.
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Sab Jul 22, 2017 2:34 pm

Hola Zeni...buenas!

El tikka viene sin alza y guio...caño pelado nomas. Cabe aclarar que los montajes DNZ estan hechos EXCLUSIVAMENTE para este modelo de Fusil asi como los hay para otros modelos y marcas

Adjunto el link

http://www.dnzproducts.com/product/game-reaper-tikka/
venatro
Usuario Destacado
Usuario Destacado
Mensajes: 10947
Registrado: Mié Ene 09, 2008 9:41 pm
Ubicación: Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por venatro » Sab Jul 22, 2017 2:37 pm

Ese problema existe solo en tu mente.
1) es normal que en aumentos bajo se vea la parte delantera del cañon. ¿y que? no es ningún inconveniente para realizar cualquier tipo de tiro. Cuando tenés un ciervo en la mira, el caño desaparece de tu mente.
2) si te van bien los clicks para regular la mira sin suplementos, NO SUPLEMENTES. El conjunto que da más sólido y prolijo.
3) el suplemento es una solución de emergencia cuando no alcanza la regulación de la mira. Usalo solo en esos casos.
Slds.
Avatar de Usuario
zenison
Usuario
Usuario
Mensajes: 1440
Registrado: Jue Ene 01, 2009 11:18 pm

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por zenison » Sab Jul 22, 2017 2:38 pm

Creo que entonces es buena la idea de preguntar a alguien que lo tenga en esa configuracion si se le aparece el caño en 2.5x.
Si es asi no hay mucho que hacer, porque tampoco vas a andar jirafeando con bases altas, como te dije.
Saludos.
Avatar de Usuario
patagonico
Usuario Profesional
Usuario Profesional
Mensajes: 14088
Registrado: Vie Dic 21, 2007 2:20 pm
Ubicación: Comodoro Rivadavia - Patagonia

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por patagonico » Sab Jul 22, 2017 2:48 pm

La mira ya está regulada ????............
Agur egin.- Alberto.-
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Sab Jul 22, 2017 4:12 pm

Hola Patagonico.....defini regulada!!

Te referis a calibrada? Aun no....

Si por regulada te referis a tener la torre de correccion de altura en el centro de los clicks si....probamos bastante en todas las opciones......eso decias?
Avatar de Usuario
patagonico
Usuario Profesional
Usuario Profesional
Mensajes: 14088
Registrado: Vie Dic 21, 2007 2:20 pm
Ubicación: Comodoro Rivadavia - Patagonia

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por patagonico » Sab Jul 22, 2017 6:44 pm

Si exacto, calibrada.- A veces al calibrarla, el par inversor "sube" y desaparece ese ghost que ves en la mira .-

Muy raro en una Swaro de 56 que asi se "cure", pero proba de regularla a ver que pasa .-

Caso contrario, nada a lo que no te "acostumbres" .-

Evidentemente hay alguna cosa con la altura a la que queda el eje óptico, con una mira de tan gran diámetro .-
Agur egin.- Alberto.-
pablo23
Mensajes: 58
Registrado: Dom Sep 30, 2012 12:20 pm
Ubicación: Río Cuarto-Córdoba

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por pablo23 » Sab Jul 22, 2017 11:17 pm

Hola Truman, te comento, yo tengo un tikka T3x stainless en 30-06 con una Meopta Meostar R2 2.5-15-56 con anillas Guardatti quita y pon. Y poniendo la mira en 2.5 no veo el caño en ningún momento. La campana de la mira está a menos de 1cm del caño. Creo que el tikka 300 winchester Magnum es de 26 pulgadas el largo del caño, no creo que sea por eso que se vea.
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Dom Jul 23, 2017 1:40 am

Hola Pablo, en mi caso la campana de la mira queda aprox a la misma distancia que en el tuyo. Mañana mido con el calibre, pero es una distancia buena, ni mucho ni poco. Vengo escuchando de todo respecto a las posibles causas....
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Dom Jul 23, 2017 10:26 am

pablo23 escribió:Hola Truman, te comento, yo tengo un tikka T3x stainless en 30-06 con una Meopta Meostar R2 2.5-15-56 con anillas Guardatti quita y pon. Y poniendo la mira en 2.5 no veo el caño en ningún momento. La campana de la mira está a menos de 1cm del caño. Creo que el tikka 300 winchester Magnum es de 26 pulgadas el largo del caño, no creo que sea por eso que se vea.
Perdon, cabe añadir que entonces que seria un tema de montaje o regulacion....no? adjunto imagenes de como quedo...


Imagen

Imagen
Avatar de Usuario
leop
Mensajes: 424
Registrado: Lun Jul 13, 2009 2:51 pm
Ubicación: saladillo

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por leop » Dom Jul 23, 2017 12:23 pm

Hola buen día.

Truman para mi esta esta muy cerca la campana del caño!

Yo conseguiría un par de montajes Leupold STD con anillas Super High y solucionas el problema.

Mis 3 fusiles los tengo en 5 a 8mm distancia de la campaña al caño, pero son gustos a mí no me gusta que queden ni tan pagado ni tan alto que tenga una armonía el equipo.

Saludos
venatro
Usuario Destacado
Usuario Destacado
Mensajes: 10947
Registrado: Mié Ene 09, 2008 9:41 pm
Ubicación: Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por venatro » Dom Jul 23, 2017 1:58 pm

Es curioso como el ser humano tiende a rechazar la realidad cuando ésta no se acomoda a su preconcepto.
NO TIENE NADA DE MALO VER LA IMAGEN DEL CAÑO EN AUMENTOS BAJOS. Es común y pasa con muchas miras, no tiene ningún efecto negativo en el tiro y tampoco tapa el blanco.
Esto es la realidad, ahora si no te gusta, es otro tema.
Para desaparecer la visión del caño vas a tener que poner unos montajes por lo menos 5 cms más altos que los actuales (hacé vos mismo la prueba apoyando el fusil en una mesa y levantando la mira hasta que desaparezca el caño del campo visual). Un despropósito en ese arma y calibre, amen que desbalancea todo el rifle y andá a encontrar esos montajes acá.
Hacé tu propia experiencia. (:L)
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Dom Jul 23, 2017 3:22 pm

Venatro, no pudiste describir mejor el tema!!!

Es como que veo esa puntita de caño en el 2.5 y siento que hay algo mal....no es mas ni menos que eso....

Lo que me llama la atencion es que esos montajes estan especificamente diseñados para el tikka y miras de 56 mm

Como aun no la calibre voy a chusmear y hacer la prueba recomendada por vos. Cuando probe suplementando apenitas ya no se veia asi que la dif debe ser minima

Igualmente, por mas que no me gusta, tranquiliza saber que no es que haya algo mal....


Abrazo y gracias !
Última edición por TrUmAn el Dom Jul 23, 2017 4:15 pm, editado 1 vez en total.
pablo23
Mensajes: 58
Registrado: Dom Sep 30, 2012 12:20 pm
Ubicación: Río Cuarto-Córdoba

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por pablo23 » Dom Jul 23, 2017 3:42 pm

Yo no le daría mayor importancia, cuando tengas un chancho en frente ni lo vas a notar, ni te vas a acordar. Hermoso conjunto. Felicitaciones.
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Dom Jul 23, 2017 4:16 pm

Gracias Pablo! Coincido con vos, en el medio del quilombo ni se nota.

Aun no lo estrene. Ya me estoy armando unas balas para probarlooooo
CARLOS A PAOLTRONI
Gran usuario
Gran usuario
Mensajes: 4772
Registrado: Vie Mar 20, 2009 11:41 am

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por CARLOS A PAOLTRONI » Lun Jul 24, 2017 11:38 pm

ni se te ocurra suplementarlo de adelante despues no vas a tener regulacion en altura.
vos mismo lo digiste las bases son especificas para esa mira y ese fusil, no vas a saber mas vos que DNZ, que laburan todos los dias en eso y de eso viven hace años.
Saludos Carlos
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Mar Jul 25, 2017 8:21 pm

CARLOS A PAOLTRONI escribió:ni se te ocurra suplementarlo de adelante despues no vas a tener regulacion en altura.
vos mismo lo digiste las bases son especificas para esa mira y ese fusil, no vas a saber mas vos que DNZ, que laburan todos los dias en eso y de eso viven hace años.
Saludos Carlos

Jajajajjaajajjaja cortita y al pie!! Grande charly. Cada tanto es bueno un cachetazo de realidad!! Es como decia Venatro arriba.

Lei MUCHO al respecto, y mas que nada en foros de afuera. Es muy frecuente y normal este tema que subi al foro asi que a relajar! Incluso tienen hasta tablas con variables que dice con cuales va a pasar. Largo de cañon, aumenros de mira, altura montajes etc

Saludos!!
gringo m
Mensajes: 282
Registrado: Lun Abr 30, 2012 7:13 pm
Ubicación: Cap. Bermudez (Sta. Fe)

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por gringo m » Mar Jul 25, 2017 10:50 pm

Q ganas de complicarte la vida!! Jaja ...si en 3 aumentos vos decís q el "problema" desaparece , entonces ​en ves de usar 2.5 usala en 3 aumentos....
Yo no tocaría los montajes para nada...
Saludos!
Paolo
Usuario
Usuario
Mensajes: 1094
Registrado: Lun Feb 18, 2008 10:41 am

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por Paolo » Jue Jul 27, 2017 12:49 pm

El gringo es un fenómeno, (-H-) (-H-) , Truman ponela en 3x y se te acaban los problemas (::A) (::A) . va con onda.
Paolo
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Mar Ago 01, 2017 8:04 pm

Es que efectivamente es así! O cambias los montajes a otros con mas altura o suplementas la anilla delantera corriendo el riesgo que luego los clicks de correccion no sean suficientes....asi que....asi quedara

(:F:) (:F:) (:F:) (:F:) (:F:)
Avatar de Usuario
peladoduarte
Mensajes: 94
Registrado: Vie Abr 12, 2013 9:04 pm
Ubicación: Córdoba

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por peladoduarte » Mar Ago 01, 2017 9:02 pm

Me parece a mí o la anilla de atrás no está bien apretada?, en la primera foto parece que hay 1 mm de espacio, y en la delantera no es así.

Por ahí falta cerrar un poco y eso la va a levantar de atrás una pendejésima. Si las anillas tienen esas cintas plásticas podrían quedar un poco dobladas y no deja cerrar bien.

Otra pregunta, estás seguro que el montaje va en esa posición, no puede estar al revés?.


Solo pregunto de ignorante....
Avatar de Usuario
P206GTI
Mensajes: 341
Registrado: Mar Sep 13, 2016 2:01 am

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por P206GTI » Mié Ago 02, 2017 2:27 am

Truman como te va ? En las fotos que subiste da la impresion que el objetivo esta tocando el cañon, corregime si me equivoco, pasaste algo por entre medio para confirmar que no este apoyado ? De ser asi hay que cambiar anillas, si bien lo ideal es que este lo mas cerca del cañon para tener la mayor regulacion posible y no cogotear tampoco hay que dejarla apoyada porque se te va a hacer mie!#@ la mira y no es una mira cualquiera para hacer eso.
Abrazo !!
PUCHOS
Usuario
Usuario
Mensajes: 1197
Registrado: Jue Mar 15, 2012 3:21 pm
Ubicación: Santa Rosa La Pampa

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por PUCHOS » Jue Ago 03, 2017 11:30 pm

Mi opinión, si sirve, Montajes originales optilock para tikka, semejante mira y rifle se los merecen, opción dos, de suplementar hay que hacerlo atrás y adelante de la misma manera o sea con el mismo espesor, opción tres, correr la mira hacia adelante un poco aunque a lo mejor no da la distancia ocular, no me arriesgaría a tirar así como está, puede romper la mira.-
Avatar de Usuario
gacelo
Usuario
Usuario
Mensajes: 1534
Registrado: Mar Abr 06, 2010 12:10 am
Ubicación: Uruguay

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por gacelo » Vie Ago 04, 2017 2:02 pm

P206GTI escribió:Truman como te va ? En las fotos que subiste da la impresion que el objetivo esta tocando el cañon, corregime si me equivoco, pasaste algo por entre medio para confirmar que no este apoyado ? De ser asi hay que cambiar anillas, si bien lo ideal es que este lo mas cerca del cañon para tener la mayor regulacion posible y no cogotear tampoco hay que dejarla apoyada porque se te va a hacer mie!#@ la mira y no es una mira cualquiera para hacer eso.
Abrazo !!
Para mi, ni cerca de estar tocando, me parece que te engañó la sombra de la mira, porque a ojo estimo que hay unos 5mm de distancia ente campana y cañón.
Saludos.
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Vie Ago 04, 2017 4:19 pm

P206GTI escribió:Truman como te va ? En las fotos que subiste da la impresion que el objetivo esta tocando el cañon, corregime si me equivoco, pasaste algo por entre medio para confirmar que no este apoyado ? De ser asi hay que cambiar anillas, si bien lo ideal es que este lo mas cerca del cañon para tener la mayor regulacion posible y no cogotear tampoco hay que dejarla apoyada porque se te va a hacer mie!#@ la mira y no es una mira cualquiera para hacer eso.
Abrazo !!

Hola P20, buenas! Debe haber sido la foto o las sombras. La mira no toca el caño ni la accion en ningun momento. Ni de cerca. Debe estar a unos 6 mm minimo. Ahi van otras fotitos para dar mayor claridad

Imagen

Imagen

Imagen

Imagen
Avatar de Usuario
TrUmAn
Usuario
Usuario
Mensajes: 2445
Registrado: Mar Dic 23, 2008 12:22 pm
Ubicación: Zona Oeste Buenos Aires

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por TrUmAn » Vie Ago 04, 2017 4:25 pm

peladoduarte escribió:Me parece a mí o la anilla de atrás no está bien apretada?, en la primera foto parece que hay 1 mm de espacio, y en la delantera no es así.

Por ahí falta cerrar un poco y eso la va a levantar de atrás una pendejésima. Si las anillas tienen esas cintas plásticas podrían quedar un poco dobladas y no deja cerrar bien.

Otra pregunta, estás seguro que el montaje va en esa posición, no puede estar al revés?.


Solo pregunto de ignorante....

Hola Pela, buenas! Las anillas van con un poco de aire de cada lado. Asi dice el manual. Lo que hay que fijarse es que ese "aire" sea parejo de ambos lados. Realmente no entiendo la razón, pero asi es.

Por otro lado, mas alla de todo lo que lei en los foros (aqui y de USA), tambien recibi asistencia tecnica de la fabrica DNZ. Los americanos son un lujo para la atencion al cliente. Me respondio que es absolutamente normal y hasta tienen unas tablas con varias variables sobre cuando pasa eso. Y la explicacion es mucho mas sencilla de lo que creemos.....

Basicamente es si apuntando con alza y guion el caño lo verias, con una mira 2x o 2.5 x TAMBIEN porque simplemente el aumento no alcanza a "taparla".....
Paolo
Usuario
Usuario
Mensajes: 1094
Registrado: Lun Feb 18, 2008 10:41 am

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por Paolo » Vie Ago 04, 2017 7:36 pm

(:P) fumá tranquilo.
Paolo
Avatar de Usuario
P206GTI
Mensajes: 341
Registrado: Mar Sep 13, 2016 2:01 am

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por P206GTI » Sab Ago 05, 2017 3:24 am

TrUmAn escribió:
P206GTI escribió:Truman como te va ? En las fotos que subiste da la impresion que el objetivo esta tocando el cañon, corregime si me equivoco, pasaste algo por entre medio para confirmar que no este apoyado ? De ser asi hay que cambiar anillas, si bien lo ideal es que este lo mas cerca del cañon para tener la mayor regulacion posible y no cogotear tampoco hay que dejarla apoyada porque se te va a hacer mie!#@ la mira y no es una mira cualquiera para hacer eso.
Abrazo !!

Hola P20, buenas! Debe haber sido la foto o las sombras. La mira no toca el caño ni la accion en ningun momento. Ni de cerca. Debe estar a unos 6 mm minimo. Ahi van otras fotitos para dar mayor claridad

Imagen

Imagen

Imagen

Imagen
Ahora si ! para mi era el angulo de la foto, esta perfecta esa altura, es ideal para tener el mayor ajuste en elevacion.
Saludos
Avatar de Usuario
ducati
Usuario
Usuario
Mensajes: 1680
Registrado: Mié Jul 24, 2013 2:31 pm

Re: Ayuda! Montaje Swarovski z6i en TIKKA: Problema

Mensaje por ducati » Sab Ago 05, 2017 5:15 pm

me parece que la mira esta adelantada ,puede que me equivoque
saludos DUCATI
Responder

Volver a “Optica y aparatos de puntería”